2016年5月6日金曜日

inkscape-devel 0.91.99.14870_0のアップグレード(備忘録的な何か)

そのままでアップグレードするとエラーで止まる。
実は enchant の variants 指定を +aspell -applespell にしておかないといけない。指定なしでのインストールでは enchant +applespell になっている(筈だ)。

$ sudo port install enchant +aspell -applespell

古い方のenchant +applespellの方はインアクティブ(不活)になるので、これを無理に削除する必要はない。もちろん、削除しても構わない。

2016-5-21 追記
透過度がずれるというバグが存在しており、現状では常用することは難しいと判断している。バージョン 0.91.99.14899_0にも同様のバグが存在し、こちらも常用は難しい。
安定版の0.91_15+svg2を再インストールして、現在はこちらを使っている。

0 件のコメント:

コメントを投稿